Nos astuces pour calculer une moyenne facilement

Facebook
Twitter
LinkedIn

Selon les différentes lois empiriques,  il existe de nombreuses moyennes dont : la moyenne cumulée, la moyenne géométrique, la moyenne série ainsi que principalement les moyennes pondérées et simples. Différentes de la médiane et le mode, la moyenne se calcule principalement par des formules de fractions et rassemble plusieurs notions à maitriser dont notamment l’écart-type et la dispersion.

Donc, selon la formule :

 

= 168 ÷ 12 = 14

Résultat : La note de 14 étant la note moyenne obtenue par l’étudiant. C’est une donnée fiable et utilisée aussi bien au collège qu’au lycée ou encore à l’université. 

Calculer une moyenne pondérée

Bien que la moyenne avec coefficient soit pondérée, il est à noter qu’il existe des cas particuliers où les valeurs sont représentées en intervalles.

Pour pouvoir alors calculer la moyenne pondérée, il faut :

  1. Déterminer le centre de l’intervalle, en calculant la moyenne des deux bornes ;
  2. Multiplier chacun des centres de l’intervalle par la valeur correspondante ;
  3. Diviser la somme totale des valeurs par l’effectif total.

Ainsi, la formule est la suivante :

 

Exemple :

Dans une classe de 30élèves, on veut déterminer la taille moyenne entre chaque individu. On les a alors regroupés en 3 groupes :

  • 10 élèves mesurent entre 1,55m et 1,60m ;
  • 12 élèves mesurent entre 1,60m et 1,70m ;
  • 8 élèves mesurent entre 1,70m et 1,80m.

On calcul d’abord le centre des intervalles :

(1,55 + 1,60) ÷ 2 = 1,57

(1,60 + 1,70) ÷ 2 = 1,65

(1,70 + 1,80) ÷ 2 = 1,75

Maintenant appliquons la formule :

 

= 49,5 ÷ 30 = 1,65

Résultat : La moyenne de taille des élèves de la classe est de 1,65 mètre.

Caculer une moyenne sur excel

Il existe des calculateurs ou des simulateurs de moyenne dont notamment le tableur ou classeur Excel.

Moyenne des nombres d’une ligne ou d’une colonne continue

Cette première moyenne se calcule comme suit :

  • En cliquant sur une cellule à droite ou en dessous des nombres pour lesquels la moyenne est à trouver ;
  • En trouvant sur l’Accueil, l’onglet Moyenne.

Le logiciel s’occupe du reste pour faire tous les calculs.

Moyenne des nombres ne se plaçant pas dans une ligne ou une colonne continue

Pour cette méthode de calcul, étant donné que les nombres ne soient pas sur une ligne ou une continue, il est nécessaire d’utiliser la fonction Moyenne.

Pour se faire, il faut entrer dans une case « =MOYENNE » suivie des noms des cases comportant les chiffres intéressant la moyenne.

Exemple :  « =MOYENNE(B3 :B9) » pour calculer la moyenne des chiffres de la case B3 à B9.

Soit : « =MOYENNE(B3 :B9;B13) » pour calculer la moyenne des chiffres de la case B3à B9 ainsi que la case B13.

Les deux points représentant l’intervalle, et le point-virgule représentant une case unique.